• slideshow1.png
  • slideshow3.png
  • slideshow2.png

New! EDT Driver packages now include support for VisionLink series

PDV PackagesNew! EDT Driver packages now include support for VisionLink series

 
New driver/installation packages (version 5.4.5.1) for EDT vision products are now available online.

Changes include the addition of the new vlviewer GUI application for VisionLink series framegrabbers; updates to utility, diagnostic, and example applications; and improvements to FPGA files.

Visit our website to see details and links related to the new drivers, including links to the complete changelog and driver download page.

EDT has released the latest driver package update, for VisionLink and PCI/PCIe DV series boards. The package version is 5.4.5.1 for Windows and Linux, and 5.4.4.8 for MacOS. The packages include new features and improvements, including:

  • New cross-platform GUI application (vlviewer); similar to pdvshow/pdv_flshow but written using the modern Qt UI framework.
  • pciload preliminary support for VisionLink F1/F4
  • Updated installation scripts with more error checking and less verbose output
  • Updates and improvements to utility, diagnostic, and example applications
  • New options for pciload including conditional updates and simple ID verification
  • Fixed header_type (IRIG, etc.) getting overwritten problem introduced in 5.4.1.1
  • Updated PCIe8 DV/DVa CLS (simulator) FPGA files (rev04) (bandwidth improvements)
  • For a detailed list of changes, see the change log.

PDV installation packages can be downloaded here.